8am-5pm Pacific Time Monday-Friday
Start a new topic

razor e150

Hello all, 

A co-worker of mine asked me to replace a switch on her child razor scooter. I replaced the switch with a small SPDT and bam it worked. Ok, after a few days she returned to me saying the scooter no longer would start and I thought oh must be that darn switch. I opened it up went in a checked the switch with my fluke 117 set on continuity and everything checked out. The Throttle still actives the relay in the bicycle controller however the bike dose not move. 

Next, I lifted the back wheels from off the ground and spun the back wheel while engaging the throttle. Nothing happens, now my technicians mode kicks in. I grab my meter and begin testing. I first tested the obvious which was the battery both read in series 27v and each read 13.5 v a piece. Next I went to checking the motor it self hooked the leads up on both sides of the connector first I Ohm it out to see if it had any resistance and it did (6.2 ohms). Next, I went and checked the continuity of each connector and i also tested threw each connector to ensure proper connection. 

All of the connectors have a proper connection. Next I hooked my motor directly to 24v dc and it spun the minute I cut the on the power. 

Now, here is my problem when I test voltage from the throttle connector its fine until I engage the throttle. When I check for voltage on the connector connected to the throttle with out twisting it I get 26.62 v on the orange wires. However when i twist the throttle I get 0.016 v, Is that normal? I not sure because I do not have a working model to test it against. However, on the brown wires i do not get a the same voltage it is considerably smaller 0.003v un-engaged however when I engage the throttle the voltages falls to zero, again i have no idea if this is normal .  I am pretty sure it's not. Ohm out the brown wire connectors and I am getting 0.5 when throttles is engaged and OL when not. Its the same with the orange wires. 

Ok, next i check the battery under load. I connected my meter and engaged the throttle the voltage dropped about a milli-volt but did not go under 27 volts. Then I spun the back wheel and engaged the throttle and the voltage dropped to about 18.5v and then returns to normal. 

Then I read that the brake could keep the motor from engage so I check the brakes first I checked for voltage and I got nothing which i thought was strange then I checked for ohms 1.0 Ohms with brake engaged and OL when engaged. So the brake seems to be doing what its supposed to do. 

Lastly the main switch failed as said above also the breaker failed but bother were easy to replace and still no juice. And yes I have tired kicking off. 

P.S.S At first i thought it was a bad bicycle controller so I ordered and new one and it still dose not work.

Any, suggestions would be helpful and I am not an novice when it comes to troubleshooting circuits. 


It sounds like the battery pack is dropping too many Volts under load. Under motor startup load and full power load the battery pack should only drop between 0.5 and 2 Volts depending on its age.

The controller has a built in circuit that turns off the motor when it detects 22 Volts or less (this is to prevent the battery pack from being discharged more than 50%). If the battery pack Voltage ever drops under 23 Volts during testing then it can be deduced that the battery pack needs to be replaced.

The 18.5 Volt reading that you got during testing is proof enough for us that we would diagnose the problem to be the battery pack.

Please let us know if you have any questions.

Login or Signup to post a comment