1-800-908-8082
 
8am-5pm Pacific Time Monday-Friday
Forum Notice: This forum is currently in read only mode because its moderator is on vacation. Please check back after a while to be able to post new topics and reply to existing topics.

Wagon Conversion

I ordered several parts recently and have been following to directions (e.g., wiring directions) that are found on this forum.  I have run into a little problem, however, and need some assistance.  


I have two 12V batteries.  When I connect them in serial through the control and hit the power button, the motor turns maybe 1/16 and then stops.  If I toggle the button, it does the same thing, but after enough toggling, it stops even the 1/16 turn.  Now, if I do only one 12V battery, and I hit the power button, the motor spins at a constant rate, regardless of what I do with the throttle.  I tested both batteries and alone, the motor spins.  In series, the motor does not spin or at best does a 1/16 turn.


Any thoughts?  Note that I ordered another throttle in the case that the throttle is a problem.  Also, I have not tried hooking the batteries up directly to the motor, without the controller, but that seems to be the next thing to try.


Usually when the motor spins momentarily and then stops that it is caused by worn out batteries or a faulty battery in the battery pack.


Hooking a battery or the battery pack directly to the motor is a good test for the motor, however is not a good test for the batteries because the motor will run on Voltages under 23 Volts while the speed controller will not run the motor when the battery pack Voltage drops under 23 Volts.


The controller should not operate the motor with under 23 Volts going to it, so when connected to one 12 Volt battery the motor should not operate. However I understand that the motor runs at a constant rate when a single 12 Volt battery is connected to the controller. This might be caused by a wiring problem. I would be glad to look over the wiring to see if I can find any problems if you could attach a photo of it.

Turns out (thankfully) that it was the throttle.  Hooked up a new one and it works like a charm.

 

Great to hear that replacing the throttle solved the problem and the wagon is now working. 

Login or Signup to post a comment